www.modeler-forum.com

CONSIDEO - FORUM
It is currently Mon 13. Jul 2020, 07:43

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat 8. Jan 2011, 12:43 
Offline

Joined: Wed 8. Dec 2010, 20:31
Posts: 12
Guten Tag,
danke für den Workaround vom letzten mal.
Nun möchte ich einen weiteren Fehler melden, für den ich allerdings auch schon einen (unschönen) Workaround gefunden habe. Aber die erfordlliche Zeit zum Finden des Problems können sich ja andere sparen:

Im angehängten Testprojekt test2.cons habe ich eine Bestandsgröße mit dem (immer konstanten) Wert 0.1 und einen Faktor mit dem Wert 1.

Die drei Testfaktoren berechnen lediglich:
1.) min([Bestand],[Faktor])
2.) -min([Bestand],[Faktor])
3.) 0-min([Bestand],[Faktor])

Testfaktor 2 liefert ein anderes Ergebnis.
It's a Feature? Or a Bug?
Gruß
Thomas


Attachments:
Test2.cons [13.42 KiB]
Downloaded 390 times

_________________
Thomas Roch
Stadtteilschule Walddörfer
Hamburg
Top
 Profile  
 
PostPosted: Wed 12. Jan 2011, 09:03 
Offline
Administrator

Joined: Fri 3. Sep 2010, 13:20
Posts: 300
scheint ein feature zu sein, es werden die werte in der klammer erst minus genommen und dann wird der kleinste wert gesucht ...
hätte ich aber auch nicht erwartet :-)

_________________
Kai Neumann

Consideo


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group