www.modeler-forum.com

CONSIDEO - FORUM
It is currently Sun 9. Aug 2020, 20:17

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Problem mit dem sz
PostPosted: Tue 12. Oct 2010, 17:36 
Offline

Joined: Wed 8. Sep 2010, 09:55
Posts: 13
Location: Frankfurt
Es scheint ein Problem beim Transport von Windows auf Mac zu geben: statt dem "ß" kommt \u00df. Andere Umlaute sind richtig.

Besten Gruß
Dirk Fabricius


Top
 Profile  
 
 Post subject: Re: Problem mit dem sz
PostPosted: Tue 12. Oct 2010, 19:44 
Offline
Administrator

Joined: Fri 3. Sep 2010, 13:20
Posts: 300
Umlaute und Zeitformate - eine wahnwitzige Herausforderung, seit es Software gibt :-(
Wir haben in der 6.5.3 ein solches Problem behoben. Nun steht die 6.5.4 in den Startlöchern, da mit Templates und deren Verschlüsselung ein neues Problem aufgetreten ist.
Das sz-Problem sollte also seit der 6.5.3 nicht mehr bestehen - Voraussetzung, beide Betriebssysteme nutzen diese Version.
Zu unserer Verteidigung: es sind in der Regel externe Bibliotheken/Klassen, die Probleme verursachen :-)

_________________
Kai Neumann

Consideo


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group